AND Still getting the "Ajax Error"

Discussions about the website, map, magazine and magazine articles.
Post Reply
User avatar
Bandung_Dero
udonmap.com
Posts: 2502
Joined: July 10, 2005, 8:53 am
Location: Ban Dung or Perth W.A.

AND Still getting the "Ajax Error"

Post by Bandung_Dero » March 19, 2019, 12:47 pm

Some time ago I posted a note about an error I received each time I "Mark forums read". I get a message saying "AJAX ERROR Something went wrong when processing your request." Only about 25% of the time do the posts get marked and treated as such. Using a Notebook PC

This problem also appears on my 'Smart' (use the term loosely) phone when using it.

There were some responses from members seeing the same thing:-
Is something being done about it?

Not life threatening -- just annoying!

Edit: BTW this is not just local, I'm currently in Aust. getting the same thing on both units.


Sent from my 1977 Apple II using 2 Heinz bake bean cans and piano wire!

yartims
udonmap.com
Posts: 881
Joined: July 23, 2018, 11:14 pm

Re: AND Still getting the "Ajax Error"

Post by yartims » March 19, 2019, 11:44 pm

the only good Tory is a lavatory

User avatar
Udon Map
Admin
Posts: 1576
Joined: July 31, 2013, 7:57 pm

Re: AND Still getting the "Ajax Error"

Post by Udon Map » March 20, 2019, 8:11 am

Bandung_Dero wrote:
March 19, 2019, 12:47 pm
Some time ago I posted a note about an error I received each time I "Mark forums read". I get a message saying "AJAX ERROR Something went wrong when processing your request." Only about 25% of the time do the posts get marked and treated as such. Using a Notebook PC

This problem also appears on my 'Smart' (use the term loosely) phone when using it.

There were some responses from members seeing the same thing:-
Is something being done about it?

Not life threatening -- just annoying!

Edit: BTW this is not just local, I'm currently in Aust. getting the same thing on both units.
If people receiving this error would post here, we may be able to detect some type of pattern so we can understand the circumstances under which it occurs and address it. Apparently, it is happening to an extremely small number of people on UM. Also, if you would send me screenshots showing the errors, that would be helpful, too. You can post them here as attachments or email them to Paul@UdonMap.com. If sending by email, please include your member name.

User avatar
Bandung_Dero
udonmap.com
Posts: 2502
Joined: July 10, 2005, 8:53 am
Location: Ban Dung or Perth W.A.

Re: AND Still getting the "Ajax Error"

Post by Bandung_Dero » March 20, 2019, 1:19 pm

Need a bit of time to figure how to get a screen shot from my phone! It's obviously not using FF or this service provider.
Attachments
Ajax.jpg
Sent from my 1977 Apple II using 2 Heinz bake bean cans and piano wire!

User avatar
jackspratt
udonmap.com
Posts: 10606
Joined: July 2, 2006, 5:29 pm

Re: AND Still getting the "Ajax Error"

Post by jackspratt » March 20, 2019, 1:39 pm

I understand this is a common error with the 1977 Apple II.

You're not still using Windows XP are you Dero? :D

User avatar
Bandung_Dero
udonmap.com
Posts: 2502
Joined: July 10, 2005, 8:53 am
Location: Ban Dung or Perth W.A.

Re: AND Still getting the "Ajax Error"

Post by Bandung_Dero » March 21, 2019, 4:21 am

OK Screen photo from my Samsung.
Logic would indicate the problem lies in my profile as it's the only common denominator and, as stated, there are very few members having the same problem. But, there are no items in the profile I would have thought = abnormal.

Jack, yep still using XP on my trusty olde dinosaur (back up PC) at home.
Attachments
Samsung.jpg
Sent from my 1977 Apple II using 2 Heinz bake bean cans and piano wire!

User avatar
Udon Map
Admin
Posts: 1576
Joined: July 31, 2013, 7:57 pm

Re: AND Still getting the "Ajax Error"

Post by Udon Map » March 21, 2019, 8:45 am

Bandung_Dero wrote:
March 21, 2019, 4:21 am
OK Screen photo from my Samsung.
Logic would indicate the problem lies in my profile as it's the only common denominator and, as stated, there are very few members having the same problem. But, there are no items in the profile I would have thought = abnormal.

Jack, yep still using XP on my trusty olde dinosaur (back up PC) at home.
OK, I'll take a look at your profile and post back here. Please give me a day or two.

User avatar
Udon Map
Admin
Posts: 1576
Joined: July 31, 2013, 7:57 pm

Re: AND Still getting the "Ajax Error"

Post by Udon Map » June 29, 2019, 8:32 am

I have now looked at your profile (reminded by your post in the other thread); and, unfortunately, I see nothing which would give rise to the symptoms you're experiencing. I have also received not received similar reports from other users, so....

Post Reply

Return to “Website, Map & Magazine forum”